python-authkit (0.4.3-2) unstable; urgency=low * Team upload. [ Jakub Wilk ] * Use canonical URIs for Vcs-* fields. [ Luca Falavigna ] * Convert to dh_python2 (Closes: #616993). -- Luca Falavigna Thu, 27 Jun 2013 20:32:16 +0200 python-authkit (0.4.3-1) unstable; urgency=low [ Piotr O┼╝arowski ] * Vcs-Svn, Vcs-Browser and Homepage fields added * Add get-orig-source rule to debian/rules * Remove "Maintainer: " from Uploaders field * Typo fixed in long description * Update path in lintian-overrides/python-authkit * Add python-decorator and python-webob to Depends * Add python-mysqldb and python-sqlalchemy to Recommends [ Sandro Tosi ] * updated to new pypi simplier URL * debian/control - uniforming Vcs-Browser field * debian/control - switch Vcs-Browser field to viewsvn [ Jan Dittberner ] * new upstream version 0.4.3-1 * Patches to remove elementtree dependency - egginfo-elementtree.dpatch, - setuppy-elementtree.dpatch * Removed obsolete patches for python-openid version - egginfo-openid.dpatch - setuppy-openid.dpatch * Updated Standards-Version to 3.8.0 * Changed python-setuptools Build-Depends version to make lintian happy * add debian/README.source with dpatch instructions * add README.txt, docs and examples in debian/docs (Closes: #501054) * remove README.txt from dh_installdocs invocation and add excludes for pudge_template and syntax highlighting JavaScript * remove execute flag of example scripts -- Debian Python Modules Team Fri, 02 Jan 2009 13:05:17 +0100 python-authkit (0.4.0~r139-0.1) unstable; urgency=low * NMU blessed by maintainer. * New upstream version (trunk, subverson revision 139) packaged. * python-openid 2.0 support: - python-yadis and python-urljr dependencies removed, both libraries are merged into new python-openid. - setuppy-openid.dpatch patch removed, no longer needed. - egginfo-openid.dpatch patch removed, no longer needed. - README.Debian removed as it contained only information about "python-openid <= 1.2" dependency in older authkit snapshots. * No longer manually move .egg-info directory: dh_pycentral does it automatically. * Homepage moved from description to debian/control field to make lintian happy. -- Mikhail Gusarov Wed, 07 Nov 2007 12:12:26 +0600 python-authkit (0.4.0~r95-1) unstable; urgency=low * New upstream version (trunk, subversion revision 95) packaged. Upstream version 0.3.0 is deprecated and the current trunk is suggested for use by the upstream developer. -- Christoph Haas Tue, 17 Jul 2007 00:37:16 +0200 python-authkit (0.3.0pre5-4) unstable; urgency=low * Fixed debian/copyright to include the MIT license. -- Christoph Haas Fri, 20 Apr 2007 20:37:53 +0200 python-authkit (0.3.0pre5-3) unstable; urgency=low * First upload to Debian unstable. -- Christoph Haas Sat, 14 Apr 2007 00:29:51 +0200 python-authkit (0.3.0pre5-2) experimental; urgency=low * Removed debian/python-foo (accidentally got there when creating the package) * Dependency on shlibs removed -- Christoph Haas Fri, 9 Mar 2007 22:12:00 +0100 python-authkit (0.3.0pre5-1) experimental; urgency=low * Initial release (Closes: #414182) -- Christoph Haas Fri, 9 Mar 2007 20:20:15 +0100